PAS4000 - Pilz Automation Suite

What PSS4000 firmware version should I use?

Pilz always recommends to use the latest firmware version!

Attention!Only use PSS4000 Version 1.6.1 firmware or higher, if you consider to go into production. If you may have further questions don't hesitate to contact our Technical Support at +49 711 3409-444, support@pilz.com

 

Follow this link to Pilz Hompage - Download Area


1. Firmware PSSu H PLC1 FS SN SD 1.17.0 (312070)

2. Firmware PSSu H PLC1 FS DP SN SD 1.17.0 (312071)

3. Firmware PSSu H FS SN SD 1.17.0 (312085)

4. Firmware PSSu H m F DP ETH SD 1.17.0 (312060)

5. Firmware PSSu H m F DP SN SD 1.17.0 (312065)

6. Firmware PSSu H m F DPsafe SN SD 1.17.0 (312066)

7. Firmware PMI 5 1.16.0

 

Railway versions:

8. Firmware PSSu H PLC1 FS SN SD-R 1.12.1 (315070)

9. Firmware PSSu H FS SN SD-R 1.12.1 (315085)

 

Last update: 2017-08-24 08:36
Author: TechSupport
Revision: 1.31

Print this record Show this as PDF file
Please rate this FAQ:

completely useless 1 2 3 4 5 most valuable

You cannot comment on this entry